Gratis verzending vanaf € 40,- binnen NL en Belgie   Standaard 3 Jaar Garantie!

Steinberg Cubase Pro 10 crossgrade

Steinberg Cubase Pro 10 crossgrade

 329.00

OP VOORRAAD  (vandaag besteld, morgen in huis)

Is ook af te halen in onze showroom in Alkmaar

Ben je in bezit van: Ableton Live Standard of Suite, Logic Pro X, Avid Pro Tools (niet Pro Tools First), Cakewalk Sonar Platinum & Professional (niet Sonar Artist), Image Line FL Studio Signature & Producer (niett Fruity Edition), Motu Digital Performer, Presonus Studio One Professional (niet Studio One Artist & Prime) of Propellerhead Reason 

Dan kun je Cubase PRO voor een speciale aanbiedings prijs kopen. Je moet aan kunnen tonen (kan via email) dat je een licentie hebt van 1 van bovenstaande DAW’s.

Klik op onderstaande link voor het crossgrade formulier. Vul dit in en email ons de gevraagde info.

download crossgrade formulier

Voor meer info bel 02 8934362 of ga naar het kontaktformulier

De nieuwste versie van Cubase PRO.

  • nog betere en snellere workflow
  • veel extra sounds waaronder groove agent 5 SE
  • nu met variaudio 3 voor pitch en timing correctie
  • verbeterde channelstrip
  • en nog veel meer

Ergens anders goedkoper? Geen probleem. Klik op ONDERHANDEL en we zullen een lagere prijs bieden !!

Heb je hulp nodig? Neem contact met ons op Laat feedback achter

Category:

De nieuwste versie van Cubase PRO.

  • nog betere en snellere workflow
  • veel extra sounds/instruments waaronder groove agent 5 SE
  • nu met variaudio 3 voor pitch en timing correctie
  • verbeterde channelstrip
  • en nog veel meer
  • Software Type: DAW
  • Platform: Mac, PC
  • Upgrade/Full: Full
  • Bit Depth: 64-bit
  • Format: Standalone, VST
  • USB eLicenser Required: Yes
  • Hardware Requirements – Mac: Intel Core i5 or higher, 8GB RAM or more recommended, 30GB drive space
  • Hardware Requirements – PC: Intel Core i5 / AMD Multi-core or higher, 8GB RAM or more recommended, 30GB drive space
  • OS Requirements – Mac: MacOS 10.12 or later
  • OS Requirements – PC: Windows 7 SP1 or later